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OpenNSPECT 1.2 Data Acquisition and Preprocessing:  
Instructions for Your Watershed 

 
OpenNSPECT uses spatial elevation data to calculate flow direction and flow accumulation 
throughout a watershed. To do this, land cover, precipitation, and soils data are processed to 
estimate runoff volume at both the local and watershed levels. Coefficients representing the 
contribution of each land cover class to the expected pollutant load are also applied to land cover 
data to approximate total pollutant loads. These coefficients are taken from published sources or 
can be derived from local water quality studies. The output layers display estimates of runoff 
volume, pollutant loads, pollutant concentration, and total sediment yield.  
 
This tutorial steps through the procedures to acquire and process the OpenNSPECT tool’s primary 
input spatial data: elevation, land cover, precipitation, and soils. It is written for OpenNSPECT, 
version 1.2, hosted by MapWindow GIS, version 4.8. 
 
 

Processing Considerations  

Study Area 

Determining a study area starts with an area of interest. This may be an institutional or political 
boundary or some environment of concern, whether it be on land or near shore. What these areas 
have in common are their existence within a watershed, or the fact that they receive effluent from a 
nearby watershed. When determining a study area, one will typically be interested in the upstream 
extent of watersheds that flow through the area of interest, and the extent of streams flowing to 
the nearest receiving body of water. The extents of basins, watersheds, and stream flow are derived 
from the input elevation data.  
 
When acquiring elevation data, be sure to obtain an area large enough to include all watersheds and 
streams that fall within the expected study area. Instructions for defining a study area based on 
elevation data are in the section “Determine a Study Area Boundary.” 

 

Raster Resolution 

Raster resolution is the width and height of the cells in the raster data. Study area size and raster 
resolution will determine storage size and processing speed for the OpenNSPECT database. It is wise 
to work with the raster resolution that best fits the input data and study area size. Most often this 
will be 30 meters for national-scale data. 
 
Typical raster resolutions for OpenNSPECT input data include 

 30-meter land cover  

 30-meter and 10-meter elevation  

 4-kilometer and 800-meter precipitation  

 To a lesser extent, 3-meter land cover and elevation data 
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Data Units 

When working with continuous data, it is important to consult metadata to determine the units of 
measure. It may also be necessary to convert these units to another measurement system. Two of 
the input data sets, elevation and precipitation, are delivered as continuous. Vertical units in the 
elevation data are frequently feet or meters; OpenNSPECT handles both of these. Units of 
Accumulation in the precipitation data are typically millimeters, centimeters, or inches. 
OpenNSPECT only handles centimeters and inches for precipitation; therefore, unit conversion 
would be necessary for data delivered in millimeter units. If necessary, convert unit values using the 
Change Grid Format command. 

 
Data Formats 

MapWindow GIS, the open-source software that hosts the OpenNSPECT tool, works with many 
raster and vector formats. The primary formats used in these instructions are vector Esri shapefile 
and raster GeoTIFF. Additional formats used when importing data are GridFloat and Band 
Interleaved by Line. Output raster data will be in GeoTIFF format. 
 
Another data consideration is the grid data type. MapWindow GIS prefers Integer data over Byte 
data. Before running an OpenNSPECT analysis, it is helpful to open these to confirm that 
MapWindow can identify the raster values. If it does not, change the grid data type using the 
Change Grid Format command. 
 

No Data Values 

Background pixels in a raster data set are typically represented by a No Data value. The value is a 
number outside of the meaningful data range such as -9999 in a precipitation raster. MapWindow 
GIS lists this under Nodata Value in Layer Properties. MapWindow GIS may not recognize a No Data 
value if it is changed by some data conversion. For example, converting precipitation units from 
millimeters to inches would also change the background pixel values by the same multiple. The new 
No Data value can be identified in the Layer Properties by locating the minimum or maximum value 
that falls outside of the meaningful data range. The new No Data value can be assigned to the raster 
using the Change Nodata Value command.  
 

Data Projection 

When starting to build an OpenNSPECT database, first determine the most appropriate projection. If 
a vector boundary file exists for the area of interest, use that projection or convert it to the desired 
projection. When identifying input spatial data, be sure to take a look at the metadata and identify 
the data’s projection. This may be a default geographic file, or you may be able to define the desired 
output projection during the download process. When available, it is helpful to download data in 
your working projection. Open downloaded data in a new MapWindow GIS session to see if 
MapWindows recognizes the projection information. If it does not, assign the file projection 
information using the Assign Projection to Shapefile or Assign Projections to Grids commands. 
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Soils Database ‒ Editing  

When preparing a soils database for use in OpenNSPECT, two modifications may be necessary; one 
addresses dual hydrologic classes and the other fills in missing data values. It is important to make 
any edits to the soil attributes before joining them with the spatial soils data. 

 

Dual Hydrologic Classes 

Soil hydrology is grouped by estimates of runoff potential based on infiltration rates. The groups 
range from A (high infiltration ‒ low runoff potential) to D (very low infiltration – high runoff 
potential). Some groups will have dual classes (A/D, B/D, or C/D); the first letter is for drained areas 
while the second is for undrained areas. The natural condition for soils assigned dual classes is 
undrained; therefore OpenNSPECT automatically reads the D value. To simulate dryer conditions, a 
new column, Hydrologic Group – Dry, could be added to the soils database where the second value 
is deleted. 

 

Missing Data Values 

Frequently, some of the Hydrologic Group and K-factor (Kf) values will be missing. These are 
typically modified areas (urban land, pits, dumps) or those that have no soil profile (water, beaches, 
rock outcrops). When filling in missing values, use the description and name found in the Mapunit 
Name field; they are verbal descriptions of the soil types. Try to match up what seems appropriate 
for the missing data types. This is where your own expertise (or that of a colleague) comes in. 
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Data Acquisition and Preprocessing Steps 

1. Acquire Elevation Data 

Elevation data are the base from which the basin, watersheds, streams, slope, and other parameters 
are derived. National Elevation Dataset (NED) data are available from the U.S. Geological Survey 
(USGS) National Map Viewer. NED data are stored in 1 x 1 degree tiles. When downloading these 
data, users may receive more than one tile. If so, merge the tiles using the Merge Grids command. 
For many areas, NED data are available at resolutions of 1, 1/3, and 1/9 arc second, which equates 
to about 30-, 10-, and 3-meter resolution. 
 
Overview of steps: 

 Locate and acquire elevation data 

 Review the elevation data 

 Confirm that the data are projected  
 

Locate and Acquire Elevation Data 

1. Open http://viewer.nationalmap.gov/viewer. 
a. Use the Zoom tool to locate the study area.  
b. If you need help identifying the watershed extent, turn on the Hydrography layer in the 

Base Data Layers at left. 
c. At the top right of the webpage, click Download Data. 

i. In the “Download options” dialog, select Click here to draw and download by 
bounding box. Draw a box around the desired extent. 

ii. In the “USGS Available Data for download” dialog, select Elevation > Next. 
iii. Select National Elevation Dataset (1 arc second) GridFloat format > Next.  

d. In the Cart on the left of the page, click Checkout.  
e. Type your email when requested. Click Place Order. 

 
2. Go to your email application. 

a. Open the email from the National Map Viewer. Click on the download link. (Your 
request may have more than one tile. Download all data listed.) 

b. Save the Zip file and unzip it to your data directory. 
 

Review the Elevation Data 

The extracted elevation archive will add a subdirectory to the data directory that will have a 
name based on the latitude and longitude of the selected area’s upper-left corner. 
 

The directory should contain: 
 A readme.pdf file covering data information and specifications 
 A NED data dictionary, which includes metadata records 
 A metadata shapefile 
 A U.S. shapefile showing the 1 arc second grid locations 
 The elevation data in floating point format 

 
 

http://viewer.nationalmap.gov/viewer
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Confirm That the Data Are Projected  

3. Start MapWindow GIS. 
a. Add the GridFloat elevation data. 
b. Review projection information in the Projection Properties at the lower left. 

 
If you received more than one tile of elevation data, merge them together. 

 
4. Select Toolbox > Raster > Merge Grids. 

a. In the Select Grids dialog box, click the + button and then navigate to and select the 
grids. Click Ok.  

b. Output File Format:  GeoTIFF (*.tif) 
c. Output Path:   \\Your_data\ 
d. Output Name:  Your_merged_elevation 
e. Finish 
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2. Acquire Land Cover Data 

Land cover is the basis of the OpenNSPECT tool’s functionality. Land cover is used to estimate 
pollutant loads by applying coefficients for each pollutant to each land cover class. An excellent 
source for land cover is NOAA’s Coastal Change Analysis Program (C-CAP) data. These are available 
at 30-meter resolution for the nation’s coastal areas. Inland land cover data at 30-meter resolution 
is available from the National Land Cover Database (NLCD). OpenNSPECT contains default pollutant 
coefficients for both products.  
 
Overview of steps: 

 Locate and acquire land cover data 

 Review the land cover data 

 Confirm that the data are projected  

 
Locate and Acquire Land Cover Data 

1. Open www.csc.noaa.gov/dataviewer/index.html. 
a. In the Data Access Viewer, navigate to the study area. 

i. Under Enter Locations, either enter a location name or select Draw Area; then 
draw a box around the study area. 

ii. Under Refine Search, select Data Type > Land Cover > Apply. 
iii. Under Results, select the C-CAP Regional Land Cover (you may select multiple 

dates). 
iv. Click + Add to Cart, and then Checkout. 

b. The default projection is geographic coordinates; click the radio button next to Let me 
edit choices. 

c. Select your target projection and datum. 
d. Add and confirm your email. Click Next. 

 
2. Go to your email application. 

a. Open the email from Digital Coast Data Team. Click on the download link.  
b. Save the Zip file and unzip it to your data directory. 

 
Review the Land Cover Data  

The extracted land cover archive will add three files to your data directory: 
 A metadata record in html format named for the mapping zone and product date (this is 

the metadata for the original land cover) 
 A text file containing the parameters specified in the download process named with the 

job number, product date, and product (this is the source of projection information 
based on the download request) 

 GeoTIFF land cover data named with the job number, product date, and product 

 
Confirm That the Data Are Projected  

3. Start a new MapWindow GIS Project. 
a. Add the GeoTIFF land cover data. 
b. Review projection information in the Projections Properties at the lower left. 

 

http://www.csc.noaa.gov/dataviewer/index.html
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3. Acquire Precipitation Data 

Rainfall data provide the runoff component of OpenNSPECT. A good source for these data is the 
PRISM Climate Group at Oregon State University, which also provides access to a suite of climate 
maps that are available at a variety of spatial and temporal scales for the conterminous United 
States. These products were created using the Parameter ‒ elevation Regressions on Independent 
Slopes Model (PRISM) climate-mapping system. 
 
Overview of steps: 

 Locate and acquire precipitation data 

 Review the precipitation data 

 Confirm that the data are projected 

 If necessary, convert the data units  

 
Locate and Acquire Precipitation Data 

1. Open www.prism.oregonstate.edu. 
a. Select 30-Year Normals. 

i. Spatial resolution needed:  800m 
ii. Climate variable:   precipitation 
iii. Temporal period:  annual values 
iv. Download Data   (.bil) 

b. Save File > Ok 
 

2. Unzip the file to your data directory. 

 
Review the Precipitation Data 

The extracted precipitation archive will add two primary files to your data directory: 
 A metadata file in XML format named for the product, time frame, resolution, and data 

format 
 The precipitation data in Band Interleaved by Line format having the same naming 

convention as the metadata record  

 
Confirm That the Data Are Projected  

3. Start a new MapWindow GIS Project. 
a. Add the precipitation data. 
b. Review projection information in the Projections Properties at the lower left. 

 
If Necessary, Convert the Grid Units 

At the time of publication of this document, PRISM Average Annual Precipitation data were 
delivered as millimeters of accumulated rainfall. In this example, these data will be converted to 
inches.    
 
 
 

http://www.prism.oregonstate.edu/
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4. Select Toolbox > Raster > Change Grid Formats. 
a. Select your precipitation data. 
b. Output File Format:  GeoTIFF (*.tif) 
c. Output Data Type:  Single-Precision Floating (4 bytes) 
d. Output Path:  \\Your_data\ 

e. Multiply Values by Constant:  0.03937 
f. Finish 
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4. Acquire Rainfall Factor (R-Factor) Data 

The rainfall-runoff erosivity factor (R-Factor) quantifies the effects of raindrop impacts and reflects 
the amount and rate of runoff associated with the rain. The R-Factor is one of the parameters used 
by the Revised Universal Soil Loss Equation to estimate annual rates of erosion. When including 
erosion prediction in OpenNSPECT analysis, the R-Factor must be specified. This can be input as a 
raster file or a constant value. R-Factor raster data for the coterminous United States and six of the 
main Hawaiian Islands are available from the NOAA Coastal Services Center. For areas not covered 
by these data, a method to calculate R-Factor is described in the *U.S. Department of Agriculture 
(USDA) Handbook Number 703 (Wischmeier and Smith, 1978). 
 
Overview of steps: 

 Locate and acquire R-Factor for your study area 

 Review R-Factor data 

 Confirm that the data are projected and contain valid values 

 If necessary, change the data format 
 

Locate and Acquire R-Factor Data 

1. Open www.csc.noaa.gov/digitalcoast/tools/opennspect. 
a. Click the Requirements tab. 
b. Select the desired R-Factor raster. 

 
2. Unzip the file to your data directory. 

 

Review the R-Factor Data 

The extracted R-Factor archive will add a subdirectory to your data directory that will have a 
name based on the location. 
 

The directory should contain:  
 The R-Factor metadata records 
 The R-Factor data in GeoTIFF format 

 

Confirm That the Data Are Projected  

3. Start a new MapWindow GIS Project. 
a. Add the R-Factor raster. 
b. Review projection information in the Projections Properties at the lower left. 

 
 
*Wischmeier, W., and D. Smith. 1978. Predicting Rainfall Erosion Losses: A Guide to Conservation 

Planning. U.S. Department of Agriculture handbook No.703 
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5. Determine Study Area Boundary  

If you need to define a boundary for your study area, a watershed generated from the elevation 
data works well. If you already have a predefined project boundary, skip to the next section. 
 
Overview of steps: 

 Create a polygon shapefile that covers the target watershed  

 Clip the watershed from elevation data 

 Generate watershed polygons 

 Use the output basins to determine the watershed around the study area 
 

Create a Polygon Shapefile That Covers the Target Watershed  

1. Start a new MapWindow GIS Project. 
a. Add the elevation data. 

 
2. Locate your target watershed on the elevation data. 

a. From the pull-down menu, select Plugin-ins > Shapefile Editor. 
i. In the Shapefile Editor toolbar, select New. 

1. Filename:  your_watershed_clip 
2. Shapefile Type: Polygon 
3. Ok 

ii. In the Shapefile Editor toolbar, select Add shapefile points. 
1. Create a rectangle around the target watershed.  

 

Clip the Watershed from Elevation Data 

3. Select Toolbox > Spatial Analyst > Raster Processing tools > Clip Grid with Polygon. 
a. Select grid or image layer:  your_elevation.tif 
b. Select shapefile layer:  your_watershed_clip.shp 
c. Basename new raster files:  \\your_data\your_elevation_clip 
d. Start 

 

Generate Watershed Polygons 

4. From the OpenNSPECT Toolbar, select OpenNSPECT > Advanced Settings > Watershed 
Delineations. 
a. In the Watershed Delineations dialog, select Options > Create from a DEM. 

i. Delineation Name:  Your_area-basin 
ii. DEM Grid:   \\Your_data\your_elevation-null 

iii. DEM Units:   meters 
iv. Subwatershed Size:  large 
v. Ok 
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Use the Output Basins to Determine the Watershed around the Study Area  

Select all of those that intersect with your study area. Be sure to select all basins upstream. 
 

5. Add layer: 
a. C:\NSPECT\wsdelin\your_area-basin\basinpoly.shp 
b. C:\NSPECT\wsdelin\your_area-basin\stream.shp 

 
6. From the toolbars, use the Select tool to select those basins that flow through your study 

area. 
 

7. Select Toolbox > Vector Operations > Standard > Export Selection. 
a. Shapefile  basinpoly 
b. File to Save Results To: \\Your_data\watersheds.shp 
c. Ok 

 
8. Select Toolbox > Vector Operations > Standard > Buffer Shapes. 

a. Vector Layer  watersheds 
b. Buffer distance   45 Meters 
c. File to save Results To: \\Your_data\your_study_area.shp 
d. Ok 
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6. Clip Raster Data to Study Area 

To work in OpenNSPECT, the input raster data need to be in the same projection and clipped to the 
same boundary. To accomplish this, use the Clip and Project New Data tool. The tool will reproject 
all files to the target projection, snap raster cells and layers, and clip to the project boundary file. 
The output data will be added to a new OpenNSPECT data preparation folder, 
\\Your_data\ON_DataPrep.  
 

1. Start a new MapWindow GIS Project. 
 

2. Select OpenNSPECT > Advanced Settings > Clip and Project New Data. 
Final Area of Interest and Projection: 

a. AOI Shapefile  \\Your_data\your_study_area.shp 
b. Final Cell Size  30 

Initial Data: 
c. Elevation Raster \\Your_data\your_elevation.tif 
d. Landcover Raster \\Your_data\your_landcover.tif 
e. Precipitation Raster \\Your_data\your_precipitation.bil 
f. R-Factor Raster  \\Your_data\your_R-Factor.tif 
g. Ok 
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7. Acquire and Process Soils Data 

Soils data are used to estimate sediment loads. Two soil parameters are needed: the hydrologic soils 
group, which is a measure of how permeable the soils are; and the K-factor, which is a measure of 
how erodible the soils are. This information can be obtained from the Soil Survey Geographic 
(SSURGO) database, an archive of county-level soil data for most of the United States, maintained by 
the USDA Natural Resource Conservation Service. This is an excellent first (and generally last) place 
to look for county-level soils data. 
 
Overview of steps: 

 Locate and acquire soils data  

 Review the soils data 

 Extract relevant attributes from the database 

 Create a soil attribute spreadsheet and modify or fill in any values necessary 

 If your study area contains more than one county, merge the shapefiles 

 Join soils attributes to the spatial data 

 Export the joined spatial database to a new shapefile 

 Reproject and clip the soils layer to your watershed boundary 

 

Locate and Acquire Soils Data  

1. Open http://websoilsurvey.sc.egov.usda.gov/App/WebSoilSurvey.aspx. 
a. Click on the Download Soils Data tab. 
b. Select Soil Survey Area (SSURGO). 

i. Under Options, select your state and county. 
ii. Under Soil Survey Area (SSURGO) Download Links, select the link for Tabular and 

Spatial Data for the county. 
iii. Unzip the data to your data directory. 

c. If your watershed extends into more than one county, repeat the above steps to acquire 
all necessary soils data. 

 

Review the Soils Data 

The extracted soil archive will add a subdirectory to your data directory that will have a name 
based on your state and survey area: wss_SSA_XXZZZ_soilb_XX_YYYY, where XX is the two-letter 
state abbreviation, ZZZ is the survey area number (which may be more or less than three digits), 
and YYYY is soil survey date. 

 
The directory should contain these elements: 

 A readme.txt file 
 A subdirectory named Spatial, containing shapefiles 
 A subdirectory named Tabular, containing data tables 
 A database template, soildb_XX_YYYY.mdb 
 Two metadata files in text and xml formats: soil_metadata_XXZZZ.txt and 

soil_metadata_XXZZZ.xml 
 
If your study area contains more than one county, repeat steps 2-6 below and merge the shapefiles 
using the Merge Shapefiles command. 
 

http://websoilsurvey.sc.egov.usda.gov/App/WebSoilSurvey.aspx
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Extract Relevant Attributes from the Database 

2. Double-click soildb_XX_YYYY.mdb to open it. 
a. If prompted to convert the data base, click Ok.  
b. If prompted to disable any macros, click Disable. 
c. If prompted to enable content, Enable Content.  
d. In the SSURGO Import dialog box, enter the complete path for the tabular directory that  

the form Soil Reports will open. 
i. Click Select All for the Map Units. 
ii. In the Report Name pull-down, select RUSLE2 Related Attributes. 
iii. Click Generate Report. 

A printable report will be generated and will display in another window. Dismiss 
any Page Setup dialog that pops up. This report has the information required 
but is not formatted in an easily usable way. 

iv. Exit the report.  
e. Notice that the header on the left panel of the database window is actually a pull-down 

menu.  
i. Open it and select Queries. 
ii. Scroll down and double-click on Report ‒ RUSLE2 Related Attributes. 

 

Create a Soil Attribute Spreadsheet and Modify or Fill In Any Values Necessary 

You will now have an open table with a number of columns. The ones you need are Mapunit 
Symbol, Hydrologic Group, Kf, and Local Phase. You can now import the information from the 
Microsoft Access database into your shapefile’s attribute table. 
 

3. Open a spreadsheet program. 
a. In Microsoft Access, select and Copy the entire query table. 
b. In the spreadsheet, select Paste Special > Text. 
c. Change the worksheet name to RUSLE_Info. 
d. Make any necessary edits to the spreadsheet (modify Hydrologic Group values, fill in 

missing Hydrologic Group and Kf values).  
e. Save the spreadsheet to your data directory: Your_area_RUSLE_Info.xls. 
f. Close the spreadsheet. 

 

Join Soils Attributes to the Spatial Data  

4. Start a new MapWindow GIS Project. 
a. Add \\spatial\soilmu_a_XXZZZ.shp. 
b. In the MapWindow Legend Layers, right-click soilmu_a_XXZZZ.shp and select Attribute 

Table Editor to bring up the attribute table.  
i. Select Get All to load all the shapes.  
ii. Click Join External Datasource (in version 4.8.8, it is the rightmost icon). 

An External data window will open. 
1. Click Add. 
2. Change the default file extension to Excel workbooks (*.xls, *.xlsx). 
3. Navigate to and select Your_area_RUSLE_Info.xls. 
4. The Joining file dialog box will open; link MUSYM to Mapunit Symbol: 

a. RUSLE Info 
b. Click Get Columns 
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c. Current MUSYM 
d. External Mapunit Symbol 
e. Join 
f. Ok 
g. Close 

 

Export the Joined Spatial Database to a New Shapefile 

5. In the MapWindow toolbars, click the Select button and draw a box around your entire 
watershed. 

 
6. Select Toolbox > Vector Options > Export Selection. 

a. Shapefile   soilmu_a_XXZZZ 
b. File to Save Results to: \\Your_data\your_soils.shp 
c. Ok 

 

If Study Area Contains More Than One County, Repeat Steps 2-6 and Merge Shapefiles  

7. Select Toolbox > Merge Shapefiles. 
a. Vector Layer 1  Your_soils_county1.shp 
b. Vector Layer 2  Your_soils_county2.shp 
c. File to Save Results to: \\Your_data\merged_soils.shp 

 

Reproject and Clip the Soils Layer to the Watershed Boundary 

8. Select Toolbox > Projections > Reproject Shapefile. 
a. Select your target projection. 
b. Click the + button to select the input shapefile: \\Your_data\your_soils.shp 
c. Reproject 

 
The output shapefile will have the new projection information appended to the name. 
 

9. Select Toolbox > Vector Options > Overlays > Clipping. 
a. Subject shapefile  \\Your_data\your_soils_proj.shp  
b. Clipping shapefile  \\Your_data \your_study_area.shp 
c. File to Save Results to: \\ON_Data_Prep\your_soils.shp  
d. Ok 
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8. Generate OpenNSPECT Parameters from the Input Data 

Derivative information from some of the input layers is required to run OpenNSPECT. These include 
watersheds and flow dynamics from the elevation data, precipitation scenarios from the rainfall 
data, and hydrologic group and erodibility factor from the soils data. 
 
Use the OpenNSPECT Advanced Settings to process these layers. 
 

Watershed Delineation 

1. From the OpenNSPECT Toolbar, select OpenNSPECT > Advanced Settings > Watershed 
Delineations. 
a. In the Watershed Delineations dialog box, select Options > Create from DEM. 

i. Delineation Name:  your_watershed 
ii. DEM Grid:   \\ON_Data_Prep\your_elevation  

iii. DEM Units:   meters 
iv. Subwatershed Size:  small 
v. Ok 

 

Precipitation Scenarios 

2. From the OpenNSPECT Toolbar, select OpenNSPECT > Advanced Settings > Precipitation 
Scenarios. 
a. In the Precipitation Scenarios dialog box, select Options > New. 

i. Scenario Name:  Your precip  
ii. Description:  Your avg annual precipitation  

iii. Precipitation Grid:  \\ON_Data_Prep\your_precip 
iv. Grid Units:   meters 
v. Precipitation Units:  inches  

vi. Time Period:  Annual 
vii. Raining Days:   ### (the average annual number of raining days 

for your study area) 
viii. Type:   Type I 

ix. Ok 
  

Soils 

3. From the OpenNSPECT Toolbar, select OpenNSPECT > Advanced Settings > Soils. 
a. In the Soils dialog box, select Options > New. 

i. Name:     Your_soils 
ii. DEM GRID:     \\ON_Data_Prep\your_elevation 

iii. Soils Data Set:   \\ON_Data_Prep\your_soils.shp 
iv. Hydrologic Soil Group Attribute:  hydgrp 
v. K-Factor Attribute:   kf 

vi. MUSLE Equation for sediment yield: 
1.  a= 95 
2.  b= 0.56 

vii. Ok 
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Run a Test OpenNSPECT Analysis 

This exercise will confirm that all input data have been processed properly and generate output 
pollutant and erosion estimates. 
 

1. Start a new MapWindow GIS Project: 
Add  \\ON_Data_Prep\your_landcover.tif 

\\ON_Data_Prep\your_soils.shp 
\\ON_Data_Prep\your_dem.tif 
\\ON_Data_Prep\your_precip.tif 

 
Initiate OpenNSPECT Analysis. 

 
2. From the OpenNSPECT Toolbar, OpenNSPECT > Run Analysis. 

 
3. In the OpenNSPECT project dialog box, enter the following parameters: 

a. Name:   Your analysis  
b. Land Cover Grid:   your_landcover 
c. Land Cover Type:  c-cap 
d. Soils Definition:   your_Soils 
e. Precipitation Scenario:  your_precip 
f. Watershed Delineation:  your_ws 
g. Working Directory:   C:\NSPECT\workspace 
h. Pollutants tab: 

i.  Check Apply box: Nitrogen 
ii. Coefficient Set:  Nit1 

iii. Which Coefficient:  Type 1 
i. Erosion tab: 

i. Check box Calculate Erosion for Annual Type Precipitation Scenario 
ii. Rainfall Factor: Use Constant Value: or select your_R-Factor 

raster  
iii. Click Run and Save with the default name when prompted. 

 
 
If all of your data were processed accurately, you will see results for 

 Accumulated Runoff (L) 

 Accumulated Nitrogen (kg) 

 Nitrogen Conc. (mg/L) 

 Accumulated Sediment (kg) 
 

 
 

 


